Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Object Storage] - [World] - Download issues with AWS CLI

Incident Report for Scaleway

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2026 - 22:30 CET

Identified

The error has been identified and we are deploying a fix to correct it.
Posted Mar 16, 2026 - 19:07 CET

Investigating

Some clients may experience issues when attempting to download objects with a starting range > 0.
The 'GetObject' command is not affected.
Posted Mar 16, 2026 - 18:16 CET
This incident affects: Elements - Products (Object Storage).