Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DC3] - Switch down - Room 4-6 rack b16

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jul 17, 2025 - 09:44 CEST

Update

We are continuing to investigate this issue.
Posted Jul 17, 2025 - 09:44 CEST

Investigating

We are currently experiencing an outage affecting some DEDIBOX servers.
This issue may result in connectivity problems or unavailability of services hosted on the impacted servers.
Posted Jul 17, 2025 - 08:30 CEST
This incident affected: Dedibox - Products (Dedibox).