[DC2] Rack G14 Room 202B power issue
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Mar 09, 2023 - 14:13 CET
Monitoring
The power is restored, but that the network switch is faulty.
We have replaced the switch.

We reconfigure the new switch.
Posted Mar 09, 2023 - 13:46 CET
Identified
Following an incident in room 202B in DC2, rack G14 can not currently be powered on. The datacenter team is intervening to solve the issue.
Posted Mar 09, 2023 - 05:01 CET
This incident affected: Dedibox - Datacenters (DC2).