Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DC5] Switch down-Room 1-Rack D53

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted May 06, 2025 - 13:58 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 05, 2025 - 11:24 CEST

Investigating

All Dedibox servers in this rack are down.

Our team is working on the issue.
Posted May 05, 2025 - 10:55 CEST
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC5).