[Network]-Loss of half of inter-AZ traffic in VPC with fr-par-3
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 12:11 CEST
Update
We are continuing to investigate this issue.
Posted Apr 12, 2024 - 12:11 CEST
Investigating
Connectivity between fr-par-3 and the rest of fr-par was half lost in VPC.
Kapsule users with nodes in fr-par-3 may have been impacted.
It happened between 10:38 and 10:56 CET.
Posted Apr 10, 2024 - 11:12 CEST
This incident affected: Elements - Products (Private Network).