Scaleway documentation page not responding
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Sep 08, 2021 - 07:19 CEST
Update
We are still investigating this issue.
In the meantime, customers seeking informations can access our documentation pages through the following link :

https://scaleway-docs.s3-website.fr-par.scw.cloud/en/docs
Posted Sep 07, 2021 - 22:11 CEST
Investigating
Customers are facing difficulties accessing our public documentation on Scaleway website.
The issue has been addressed to the team in charge.
Posted Sep 07, 2021 - 21:15 CEST
This incident affected: Miscellaneous (Excellence).