Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[Object Storage] - Error 403 with operations from the console
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Nov 06, 2024 - 16:55 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 06, 2024 - 16:00 CET
Investigating
Manipulating buckets and objects through the Scaleway Console is currently facing issues, we are investigating.
Posted Nov 06, 2024 - 15:25 CET
This incident affected: Elements - Products (Object Storage).