Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Generative APIs] - Mistral Small 3.1 slowness

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Sep 05, 2025 - 17:35 CEST

Investigating

The Mistral Small 3.1 model is experiencing slowness, resulting in 504 timeout errors for most requests.

Our engineers are investigating the situation.
Posted Sep 05, 2025 - 08:57 CEST
This incident affected: Elements - Products (Generative API).