Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Webhosting] Blacklisted SMTP from Microsoft

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Sep 09, 2024 - 14:49 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2024 - 11:51 CEST

Update

We are continuing to investigate this issue.
Posted Aug 06, 2024 - 10:31 CEST

Update

We are continuing to investigate this issue.
Posted Aug 06, 2024 - 10:30 CEST

Update

We are continuing to investigate this issue.
Posted Jun 20, 2024 - 19:52 CEST

Investigating

Our service is currently experiencing disruption due to blacklisting by Microsoft.
We are actively working with Microsoft to resolve this issue as soon as possible.
Posted Apr 19, 2024 - 00:16 CEST
This incident affected: Dedibox - Products (Hosting) and Elements - Products (Web Hosting).