Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Registry] - [fr-par] - Instabilities

Incident Report for Scaleway

Monitoring

As of 2025/05/04 13:00 CEST, the service degradation affecting the container registry has been resolved. The registry has since been operating normally, and our team will continue to monitor it to ensure ongoing stability.
Posted May 05, 2025 - 14:29 CEST

Investigating

Registry is unusually slow, with a lot of latencies and instabilities, causing trouble to other services such as serverless container and function too.
Posted May 03, 2025 - 19:03 CEST
This incident affects: Elements - AZ (fr-par-1, fr-par-2, fr-par-3) and Elements - Products (Container Registry, Serverless Functions and Containers).