[DC5] RPN switch issue in DC5 Room 1 Rack C14
Incident Report for Scaleway
Resolved
The issue on the switch has been resolved during the night.
Everything is back to normal.
Posted Apr 20, 2021 - 06:57 CEST
Update
We are continuing to investigate this issue.
Posted Apr 19, 2021 - 22:14 CEST
Update
We are continuing to investigate this issue.
Posted Apr 19, 2021 - 22:12 CEST
Investigating
We have detected a switch down in DC5 Room 1 Rack C14.
Servers in that rack currently have no private network access and are unreachable.
Posted Apr 19, 2021 - 22:10 CEST
This incident affected: Dedibox - Datacenters (DC5).