Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Cockpit]-Grafana high latencies

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted May 28, 2025 - 09:37 CEST

Monitoring

Since 9:47:08 UTC users may experience errors when trying to connect to their Grafana or manage their Grafana Users.
Ingestion / Alerting is not impacted
Incident is no longer live since 13:35 UTC
Situation under investigation
Posted May 27, 2025 - 15:39 CEST

Investigating

We are currently investigating this issue.
Posted May 27, 2025 - 14:21 CEST
This incident affected: Elements - Products (Observability).