[DC3] Switches down on s45-e16, s45-e17 and s45-e18
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 01:25 CEST
Investigating
We are currently investigating an issue regarding switches on the following racks :
- S45 E16
- S45 E17
- S45 E18
Servers connected to those switches do not have any public connectivity at the moment.

Issue is under investigation, we will update the status as soon as possible.

We are currently investigating an issue regarding switches on the following racks :

S45-C1 > C3

The DC has repaired s45-E16,E17 and E18
Posted Jun 15, 2021 - 00:10 CEST
This incident affected: Dedibox - Datacenters (DC3).