Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance

[DC5]- Switch down - Room 1.1 rackB9

Incident Report for Scaleway

Resolved

The switch has been replaced.
Posted Sep 25, 2024 - 21:45 CEST

Update

The switch on DC5 room 1.1 bay 9 is down.
We apologize for the inconvenience and are doing everything we can to get things back to normal.
Posted Sep 25, 2024 - 19:41 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 25, 2024 - 19:39 CEST
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC5).