[K8S] - We are facing some issue with an etcd cluster
Incident Report for Scaleway
Resolved
The incident has been resolved. At present, all the clusters that were impacted are fully functional.
Posted Nov 02, 2022 - 12:15 CET
Monitoring
100% of the impacted clusters (181 in total) are now back and up and running.
The maintenance team are now monitoring all the activities.
Posted Sep 09, 2022 - 19:14 CEST
Update
30% of the clusters have been fully restored to nominal state (31), teh remaining, on a different etcd cluster are currently being synced (66% so far), and should be done by 7 PM Paris time.
Posted Sep 09, 2022 - 18:08 CEST
Identified
30% of the impacted clusters are restored, the other part is still in progress
Posted Sep 09, 2022 - 16:44 CEST
Update
We are continuing to investigate this issue.
Posted Sep 09, 2022 - 11:01 CEST
Investigating
Some error will be "database space exceeded" related to your Kapsule cluster.
Our team is aware of the issue and working on a fix.
Posted Sep 08, 2022 - 21:00 CEST
This incident affected: Elements - Products (Kapsule).