Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[Elastic Metal] - Rescue OS even in Normal mode
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jan 08, 2025 - 18:19 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2025 - 16:41 CET
Identified
The root cause is identified. A fix is being reviewed.
Posted Jan 08, 2025 - 16:11 CET
Update
The unavailability of the Rescue mode also slows down the Support's diagnosis.
Posted Jan 08, 2025 - 15:28 CET
Investigating
Elastic metal recently put on Rescue mode cannot boot on disk anymore. Our team is already investigating this issue. We recommand to not activate Rescue mode for now.
Posted Jan 08, 2025 - 14:14 CET
This incident affected: Elements - Products (Elastic Metal).