Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[Dedibox]-No more access possible on dedibox BMC
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jan 21, 2025 - 09:33 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2025 - 15:04 CET
Update
Dedibox serial console remains unavailable. We're working to resolve this issue.
Posted Jan 20, 2025 - 11:08 CET
Identified
A fix has been deployed, situation is under close monitoring.
Testing is in progress to verify full functionnality.
Posted Jan 20, 2025 - 10:13 CET
Update
We are continuing to investigate this issue.
Posted Jan 20, 2025 - 09:38 CET
Investigating
Remote control via BMC KVM no longer possible.
Power actions with dedibox console no longer work.
Posted Jan 20, 2025 - 09:23 CET
This incident affected: Dedibox - Products (Dedibox).