[DC2] Switch room 202-A rack C11 block E is down
Incident Report for Scaleway
Resolved
This incident has been resolved, the new switch is now online and connectivity to the servers is restored.
Posted Sep 06, 2021 - 14:54 CEST
Identified
The network switch is out of service and currently being replaced at the datacenter, it will then be reconfigured by our network team. We will update this status as soon as we have more information.
Posted Sep 06, 2021 - 12:45 CEST
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC2).