Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DEDIBOX] - DC2 room 101 rack G26 - Dedibox unreachable

Incident Report for Scaleway

Resolved

The rack is now up and running.
Servers are now reachable.
Posted Aug 06, 2025 - 11:20 CEST

Investigating

A Dedibox chassis is currently unreachable, likely due to a power supply issue.

This may affect the availability of Dedibox instances hosted on this chassis.
Posted Aug 06, 2025 - 09:40 CEST