Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[WebHosting Elements] - [fr-par-2] IPV6 not working on pf-012.whm.fr-par.scw.cloud

Incident Report for Scaleway

Identified

IPV6 connectivity is currently unavailable on the platform pf-012.whm.fr-par.scw.cloud. This may affect services relying on IPV6 addresses. We have identified the cause and are working on a resolution.
Posted Mar 31, 2026 - 14:49 CEST

Investigating

IPV6 connectivity is currently unavailable. This may affect services relying on IPV6 addresses.
Posted Mar 31, 2026 - 11:19 CEST
This incident affects: Elements - AZ (fr-par-2) and Elements - Products (Web Hosting).