Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[pl-waw-3]- IPFO, EM & API down
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Sep 16, 2024 - 16:37 CEST
Update
Console is now working, as well as project deletion.
Posted Sep 16, 2024 - 14:58 CEST
Investigating
Flexible IPs, Elastic Metal APIs down in pl-waw-3. Console is unavailable for Elastic Metal worldwide and for VPCs.
Abuses cannot be opened anymore, Projects cannot be deleted, and Private Networks cannot be deleted in pl-waw-3.
Existing servers, private networks, and IPs are unaffected.
Posted Sep 16, 2024 - 14:50 CEST
This incident affected: Elements - AZ (pl-waw-3).