[DC5] - Switch down Room 1 Rack c69
Incident Report for Scaleway
Resolved
The fix deployed by our teams on September 8 has resolved the situation in the long term.
We now consider this incident closed.

If you encounter a similar situation, please open a support ticket.

The Scaleway team wishes you an excellent day!
Posted Sep 21, 2023 - 14:19 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2023 - 14:01 CEST
Identified
Public connectivity is currently unavailable in rack C69, located in room 1.
Our network team is aware of the incident and is actively working to resolve this issue
Posted Sep 08, 2023 - 12:29 CEST
This incident affected: Dedibox - Datacenters (DC5).