Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DEDIBOX] - Unable to properly manage server on the customer area

Incident Report for Scaleway

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2026 - 06:43 CET

Update

This also affects our internal tools, but the team is currently working to identify the problem.
Posted Feb 12, 2026 - 05:23 CET

Investigating

Customers may experience difficulties managing their servers from the customer area due to ongoing technical issues.

These issues only affect management features within the client portal and do not impact the availability, performance, or operation of servers that are already deployed.
Posted Feb 12, 2026 - 05:20 CET
This incident affects: Dedibox - Products (Dedibox, Dedibox Console).