Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[Serverless Jobs] Intermittent DNS resolution failure
Incident Report for Scaleway
Resolved
The issue has been resolved
Posted Nov 12, 2024 - 12:50 CET
Monitoring
The fix has been applied and now we are monitoring the situation
Posted Nov 08, 2024 - 17:18 CET
Update
The fix has been applied, new jobs should be working normally.

However running jobs may still see failed DNS requests or be terminated.

We are currently finishing the update which should be finished this afternoon.
Posted Nov 08, 2024 - 12:15 CET
Identified
The issue has been identified and a fix will be deployed

However there will be a limited network disruption during the deployment process
Posted Nov 08, 2024 - 10:30 CET
Investigating
The DNS service is currently experiencing degradation, leading to intermittent request failures.

Our team is actively working on restoring full functionality. Please bear with us as we address the issue to ensure reliable service
Posted Nov 07, 2024 - 17:38 CET
This incident affected: Elements - AZ (fr-par-1, fr-par-2, fr-par-3) and Elements - Products (Jobs).