The scheduled maintenance for the migration of the internal Saagie platform to Scaleway products has been successfully completed.
All services are now fully operational. 🚀
If you encounter any issues or unexpected behavior, please open an incident ticket via our support portal: http://support.saagie.com.
Thank you for your patience and understanding during this migration.
Posted Sep 03, 2025 - 13:00 CEST
Verifying
The scheduled maintenance for the migration of the internal Saagie platform to Scaleway products has been successfully completed.
All services have been restored, and our teams are currently performing post-migration checks to ensure everything is functioning correctly. ✅
If you notice any anomalies or encounter issues, please open an incident ticket via our support portal: http://support.saagie.com . Thank you for your patience and understanding during this migration.
Posted Sep 02, 2025 - 16:39 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 02, 2025 - 11:00 CEST
Scheduled
We will be performing a scheduled maintenance to migrate the internal Saagie platform to Scaleway products.
Start time: 02/09/2025 11:00am End time: 02/09/2025 18:00pm
Impact: During this maintenance window, the internal Saagie environment may be temporarily unavailable or experience reduced performance.
This migration is part of our ongoing efforts to improve infrastructure reliability, scalability, and performance.
We appreciate your patience and understanding during this transition.
Once completed, we will update the status page to confirm the successful migration.
Posted Aug 27, 2025 - 10:42 CEST
This scheduled maintenance affected: Saagie - Products (Product-7-SIPINT).