Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

Object Storage – Increased 403 SignatureDoesNotMatch responses in Paris region

Incident Report for Scaleway

Monitoring

We isolated the trouble and and mitigated it. We do not expect any other impact on production.

We apologize for the trouble and are monitoring actively.
Posted Oct 08, 2025 - 11:25 CEST

Update

One of our gateway machines returned 403 ("SignatureDoesNotMatch") for all request between 9:54 and 10:16. We are still investigating the issue.
There should be no abnormal SignatureDoesNotMatch errors now since ±10:16
Posted Oct 08, 2025 - 10:50 CEST

Update

We are continuing to investigate this issue.
Posted Oct 08, 2025 - 10:34 CEST

Investigating

We are currently investigating this issue.
Posted Oct 08, 2025 - 10:29 CEST
This incident affects: Elements - Products (Object Storage, Container Registry, Serverless Functions and Containers, Jobs, Databases, Secret Manager).