Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[M&Q]-High latency of Messaging and Queuing services on fr-par and nl-ams
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 17:45 CET
Investigating
We are currently investigating this issue.
Posted Nov 14, 2024 - 17:21 CET
This incident affected: Miscellaneous (Excellence).