Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Cockpit] - IAM permissions checks errors in console

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Sep 22, 2025 - 15:53 CEST

Investigating

When trying to access Cockpit from a Scaleway resources in console (tabs Logs or Metrics), the IAM permission check experiences errors and does not let authorized users access dashboards' shortcut links.
Our engineers are investigating the situation.
In the meantime, Cockpit dashboards remain available from Cockpit's pages directly, so you can still access dashboards from there.
Posted Sep 22, 2025 - 11:19 CEST
This incident affected: Elements - Products (Observability).