[ESXi] Security breach discovered
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Mar 23, 2023 - 18:27 CET
Investigating
A security breach has been found for ESXi systems which can lead to a lock of your system. This breach is actively exploited by the attackers at a great scale.

While this issue is out of our hands, we strongly advise you to upgrade your system to the latest patch available https://www.vmware.com/security/advisories/VMSA-2021-0002.html (link updated Feb.4th 11:30) to prevent security breaches as much as possible.

We can't make sure it will help for this one but it will remain the best practice.

A detailed version of the alert is available here (French gov. website dealing with cyber attacks):
https://www.cert.ssi.gouv.fr/alerte/CERTFR-2023-ALE-015/
Posted Feb 03, 2023 - 14:22 CET
This incident affected: Dedibox - Products (Dedibox) and Elements - Products (Elastic Metal).