Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DC5] Public switch DOWN - Room 1 1 Rack A42

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jul 11, 2025 - 11:35 CEST

Monitoring

The faulty switch has been replaced.
All affected servers have been back online since 09:41.

If you’re still experiencing issues, please contact our Support team.
Posted Jul 10, 2025 - 09:46 CEST

Identified

We are currently experiencing a network incident in DC5 due to a switch failure.
This is impacting a subset of Dedibox servers, which may face intermittent or total loss of network connectivity.

Our teams are actively working to restore full service as quickly as possible.
Posted Jul 10, 2025 - 08:50 CEST
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC5).