Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Kapsule & Kosmos] - [WORLD] Loss of public connectivity on isolated nodes

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jun 15, 2026 - 19:13 CEST

Investigating

Customers may experience loss of public connectivity on Kapsule and Kosmos due to loss of default route on fully isolated nodes.

Running netplan apply on the node or triggering a reboot fixes the issue.

We are currently investigating the issue.
Posted Jun 15, 2026 - 18:32 CEST
This incident affected: Elements - Products (Kubernetes Kapsule).