[AMS] Compute instance start and stop issue
Incident Report for Scaleway
Resolved
The DB migration is ended. All instances related actions are now fully working.
Posted Mar 29, 2021 - 16:52 CEST
Update
We are continuing to investigate this issue.
Posted Mar 29, 2021 - 16:25 CEST
Investigating
A DB migration is currently running in nl-ams-1, preventing instances creation and start.
Other actions on already-running VMs should work as intended.
Posted Mar 29, 2021 - 16:25 CEST
This incident affected: Elements - Products (Instances) and Elements - AZ (nl-ams-1).