[REGISTRY] Issues concerning resources availability in API
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Mar 23, 2023 - 18:30 CET
Update
Issues concerning image availabilities in the API, in fact customers may have to wait a few hours before they can see the image in the Registry API. Images push/pull from a Docker client or equivalent are not affected.
Posted Jan 30, 2023 - 07:35 CET
Identified
Our product team is working on a fix
Posted Jan 30, 2023 - 07:20 CET
Investigating
Issues concerning push delays, in fact customers have to wait a few hours before they can see or pull images from the register.

We are currently investigating about this issue.
Posted Jan 27, 2023 - 09:44 CET
This incident affected: Elements - Products (Container Registry).