[SAN] SAN disconnection
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Aug 20, 2021 - 15:43 CEST
Investigating
We are currently encountering an issue with our private network which may cause disconnection with our SAN.
Posted Jul 22, 2021 - 11:55 CEST
This incident affected: Dedibox - Products (SAN, RPN).