[Object Storage] Slow performance in AMS
Incident Report for Scaleway
Resolved
Situation is back to normal.
Posted Apr 17, 2021 - 16:10 CEST
Identified
We have identified an issue impacting Object Storage cluster's performance in AMS.
We are working to improve performance as soon as possible.
Posted Apr 17, 2021 - 13:31 CEST
This incident affected: Elements - Products (Object Storage).