[MUTU] Email reception issues
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted May 16, 2023 - 09:21 CEST
Identified
Despite our emergency fix, the issue may reappear again. A permanent fix is being worked on and will be deployed soon. Thank you for your understanding and patience.
Posted May 14, 2023 - 20:41 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 14, 2023 - 16:49 CEST
Investigating
Emails sent to adresses hosted on our classic Webhosting services are having issues being delivered. Our teams are investigating the situation.
Posted May 14, 2023 - 16:00 CEST
This incident affected: Dedibox - Products (Hosting).