[WebHosting] - SSL certificate generation is down
Incident Report for Scaleway
Resolved
The issue has been resolved
Posted Sep 23, 2022 - 14:18 CEST
Investigating
The SSL certificate cannot be generated.
Our team is looking into it
Posted Sep 20, 2022 - 14:20 CEST
This incident affected: Dedibox - Products (Hosting).