Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[KUBE] - [fr-par/nl-ams/pl-waw] - unable to provision new nodes

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Apr 20, 2026 - 16:57 CEST

Monitoring

We have found a problem related to our CI buidling image for Kapsule node. We have fixed the issue, and are now monitoring everything is working fine.
Posted Apr 20, 2026 - 16:56 CEST

Identified

Due to an internal error, we're unable to provision new nodes.
Posted Apr 20, 2026 - 16:18 CEST
This incident affected: Elements - Products (Kubernetes Kapsule).