[SUPPORT]-Unavailability of support
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 07:41 CEST
Investigating
We apologize for the fact that our helpdesk will not be available between 6pm and 10pm.
Posted Jul 21, 2024 - 15:17 CEST
This incident affected: Miscellaneous (Excellence).