[Elements] Issue Switch for Instance Cluster ID 16 in FR-PAR1
Incident Report for Scaleway
Resolved
This incident has been resolved, connectivity is now back up in that rack.
Posted Aug 11, 2022 - 13:26 CEST
Investigating
A ToP of rack switch providing connectivity to Scaleway Elements Instance Cluster ID 16 in FR-PAR1 has experienced a software issue and rebooted.

Redundant architecture assured the service continuity though customers may have experienced a short (around a minute) partial packet loss between 2022 Aug 11 07:48:32 UTC and 2022 Aug 11 07:52:24 UTC
Posted Aug 11, 2022 - 11:17 CEST
This incident affected: Elements - Products (Instances) and Elements - AZ (fr-par-1).