Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Billing] - [fr-par/global] April to May cutoff delay

Incident Report for Scaleway

Identified

Customers may experience missing or incorrect billing data for May due to a delay in the monthly cutoff process.
Expect May consumptions and draft bill amounts to be up-to-date and reliable before 12:00 Paris time
Posted May 04, 2026 - 08:49 CEST

Investigating

We are currently investigating this issue.
Posted May 04, 2026 - 08:46 CEST

Update

Customers may experience missing or incorrect billing data for May due to a delay in the monthly cutoff process.
Expect May consumptions and draft bill amounts to be up-to-date and reliable before 12:00 Paris time
Posted May 04, 2026 - 08:45 CEST

Identified

Customers may experience missing or incorrect billing data for May due to a delay in the monthly cutoff process.
Posted May 04, 2026 - 08:43 CEST
This incident affects: Elements - Products (Billing).