Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Account API] - [global] Cannot Perform Identity Verification (KYC)

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jun 15, 2026 - 15:50 CEST

Update

We are continuing to work on a fix for this issue.
Posted Jun 15, 2026 - 14:15 CEST

Identified

Users cannot perform an identity verification on the console, preventing obtaining quota increase. The following error message appears when trying to perform a KYC: `Failed to connect to identity verification provider. Try again or contact Support.`
Posted Jun 15, 2026 - 14:13 CEST
This incident affected: Elements - Products (Account).