Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DC2] Public switch issue in DC2 Room 101 Rack A20

Incident Report for Scaleway

Monitoring

Swith has been replaced per a new one and all the customer servers seems back for the business.
Posted May 20, 2025 - 06:05 CEST

Investigating

We have detected that public switch was down in DC2 Room 101 Rack A20.
Servers in that rack currently have no network access and are unreachable.
Posted May 19, 2025 - 21:35 CEST
This incident affects: Dedibox - Datacenters (DC2).