Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DC3] Switch is down in DC3

Incident Report for Scaleway

Resolved

The incident is fixed
Posted Aug 04, 2022 - 04:25 CEST

Update

We are continuing to investigate this issue.
Posted Aug 04, 2022 - 04:14 CEST

Investigating

The public switch in DC3 Room room 4-6 / B6 is currently unreachable.
Servers in these bays currently have no public network connectivity.
Posted Aug 04, 2022 - 04:13 CEST
This incident affected: Dedibox - Datacenters (DC3).