Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[K8S] Clusters unavailable at AMS

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Aug 25, 2022 - 15:02 CEST

Monitoring

The root cause has been identified and handled, our product team is monitoring the situation.
Posted Aug 05, 2022 - 15:00 CEST

Investigating

Following a technical issue last night, some clusters are currently unusable at AMS.
Our engineering team is currently working on this topic
Posted Aug 05, 2022 - 10:27 CEST
This incident affected: Elements - Products (Kubernetes Kapsule).