[DC3] Public switch down on room 4-6
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Nov 08, 2022 - 10:01 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2022 - 09:50 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 07, 2022 - 09:39 CET
Investigating
Access to public network is unavailable currently for servers located on DC3 - Room 4 4-6 Bay D4
We are investigating this issue and will get back to you with further details
Posted Nov 07, 2022 - 08:40 CET
This incident affected: Dedibox - Datacenters (DC3).