Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Dedibox] - Instability on Dedicated Servers

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Mar 04, 2025 - 16:40 CET

Monitoring

We have optimized the platform and are currently monitoring it.
Posted Feb 28, 2025 - 23:47 CET

Identified

We will perform a corrective action on the platform. The active KVM sessions will be disconnected. Estimated downtime is 5 minutes.
Posted Feb 28, 2025 - 23:09 CET

Investigating

We are experiencing instability with our BMC and IPMI call system, observing slowdowns and an increase in 500 errors on the platform. We are currently investigating.
Posted Feb 28, 2025 - 23:00 CET
This incident affected: Dedibox - Products (Dedibox).