Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Support]-Support unavailable

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Oct 12, 2025 - 09:59 CEST

Identified

Technical support will not be available between 6 a.m. and 10 a.m.

We sincerely apologize for any inconvenience this may cause.
Posted Oct 12, 2025 - 06:18 CEST
This incident affected: Miscellaneous (Excellence).