Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[DC2]-Switch Down, Room 203 Rack B, D and F
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Sep 27, 2024 - 08:33 CEST
Investigating
We currently have a switch down in DC2 room 203 block B, D, F.

Our engineers are working on resolving this.
Posted Sep 26, 2024 - 20:29 CEST
This incident affected: Dedibox - Products (Dedibox).