Billing draft issues
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Nov 12, 2021 - 11:16 CET
Investigating
Some billing drafts of our Serverless customers seem to be showing wrong informations on their consoles.
We are currently looking for the source of this issue and we will keep you updated.
Posted Nov 09, 2021 - 22:29 CET
This incident affected: Elements - Products (Elements Console).